VideoLAN, a project and a non-profit organization.

VLMa Downloads

Binary packages

Latest binary packages (0.2.0):

Tarballs

Latest VLMa source tarballs (0.2.0):

Installation

Build and installation instructions are detailed in the INSTALL file distributed with VLMa and on the setup page.

Older versions

Older versions can be found by browsing the FTP archive.

Requirements

Running VLMa

  • Java 2 SDK 5.0 or later
  • A servlet container (like Tomcat or Jetty)

Building VLMa from source

  • Java 2 SDK 5.0 or later
  • Maven 2

Git

VLMa's source code is available through Git at

http://git.videolan.org/git/vlma.git

or browseable online using GitWeb.