VideoLAN association
A project and a non-profit organization, composed of volunteers, developing and promoting free, open-source multimedia solutions.
Facebook
Twitter

VLC for YOPY/Linupy

Looking for a YOPY package maintainer

The VLC team is looking for a package maintainer that wants to support VLC media player for linupy OS on YOPY PDA's. The YOPY port of VLC is already for a year in experimental stage and could use an active supporter. Knowledge on compiling VLC media player for an ARM cpu (StrongArm/XScale) is available in the team. Send an e-mail to vlc-devel mailing list and I (Jean-Paul Saman) will try to answer your questions.

Test tarballs download

VLC for Linupy is still in an experimental state. It has been reported working on Yopy 3000/linupy 1.4.1 and Yopy 3500/3700/linupy2 but may work on other versions. Please tell us if you made VLC work on different configurations.

You can download test tarballs here:

For Linupy 1 :

For Linupy 2 : (files have been moved from /usr/local to /usr)

Installation intructions:

# cd /
# tar xvzf vlc-yopy-0.5.2.tar.gz

Additionnal libraries needed

Librt may not be installed on your yopy, download and install it:

Installation intructions:

# cd /
# tar xvzf librt-2.1.3.tar.gz
# ldconfig

If you don't have SDL installed on your YOPY, pick up the RPM package here: